Excel Lig Sorusu Çözümü

Uygulamamızın Çözümü 

Soruları 1.Bölüm Sorularının Çözümü

1-)  =B8-C8-D8 (mağlubiyet hesabı)

2-) =F8-G8 (averaj hesabı)

3-)=C8*3+D8 (puan hesabı)

Sorular 2.Bölüm Çözümü

1-) 40 puanı geçen takımların sayısı
=EĞERSAY(I8:I24;”>40″)

2-)En yüksek puan alan takımın ismi
=DÜŞEYARA(MAK(I8:I25);I8:J25;2;0)

(bu fonksiyonun kullanımından biraz bahsedelim, burada en yüksek puanı alan takımın ismini bulmamız gerekiyor. Düşeyara fonksiyonunda aranan değer, bulunması gereken değerin solunda olması gerekiyor. Burada takım ismi değerin solunda olduğu için burada bir değişiklik yapacağız.

Takım isimlerini puandan sonraki bir sütüna kopyalayalım.(Resimdeki gibi)

Bundan sonrası

Aranan Değer: Burda en yüksek puanı bulduruyoruz. Mak formülü ile.

Tablo Dizisi : Burada Puanlar ve Takım isimlerinin bulunduğu iki sütunu seçiyoruz.

Sutun_indis_sayısı: Burada da seçilen iki sütün olduğundan , 2 numaralı sütunda takım isimleri yazdığı için 2 yazıyor.

Aralık_bak: Burada sonucu tam çıkması için 0 değerini yazıyoruz.

3-) En çok gol yiyen takım
=DÜŞEYARA(MAK(G8:G25);G8:J25;4;0)  2.sorunun çözümü ile aynı burada en çok gol yiyen takımı soruyor, bu sefer yediği gol sütünundan başlayarak takım ismine kadar seçiyoruz. Bu durumda sadece sutun_indis_sayısı 4 olacak. 2.soruyu ile aynı.

4-)En çok gol atan takım
=DÜŞEYARA(MAK(F8:F25);F8:J25;5;0)

5-) En az puan toplayan takım
=DÜŞEYARA(MİN(I8:I25);I8:J25;2;0)

6-)Averajı – olan takımların sayısı
=EĞERSAY(H8:H25;”<0″)

7-)Averajı 15 yüksek takımların sayısı
=EĞERSAY(H8:H25;”>15″)

8-)Galibiyeti Mağlubiyetinden fazla olan takımların sayısı

Burada 2 aşamalı bir işlem yapacağız. iki sutun oluşturuyoruz. Birine G diğerine M ismini veriyoruz.

Eğer Fonksiyonu ile Galibiyeti Mağlubiyetinden fazla ise 1 değilse 0 verdirecek fonksiyonu yazdırıyoruz.

=EĞER(C8>E8;1;0) örnek Galatasaray için Galibiyeti Mağlubiyetinden fazla olduğunda 1 değerini aldık.

ikinci aşama burada da Eğersay fonksiyonu ile burdaki “1” lerin sayısını bulduruyoruz.

EĞERSAY(K8:K25;1)

formülü kullandığımızda Galibiyeti Mağlubiyetinden fazla olan takımların sayısını bulmuş olduk.

9-) Mağbuliyeti Galibiyetinden fazla olan takımların sayısı

8.Sorunun çözümü ile benzer burada da Mağlubiyeti fazla olanları aynı şekilde M sütununda gösteriyoruz. Eğersay fonksiyonu ile toplatıyoruz.

1.aşama : =EĞER(E8>C8;1;0)

2.aşama: =EĞERSAY(L8:L25;1)

10-)Galibiyeti 14 den yüksek olan takımların puanlarının toplamı

Galibiyeti 14 den yüksek olan takımların puanlarının toplamını bulmak için Etopla fonksiyonunu kullan cağız.

Burada aralık Galibiyet sütununu seçiyoruz. Ölçüt kısmına >14 diyoruz. Aralık toplamı kısmında ise puan sütununu seçeceğiz.

=ETOPLA(C8:C25;”>14″;I8:I25)

11-)Galibiyeti 6 dan az olan takımların puanlarının toplamı

10.cu sorunun çözümü ile benzer sadece ölçüt kısmı <6 şeklinde değişecek.

=ETOPLA(C8:C25;”<6″;I8:I25)

12-)En fazla beraberlik alan takımın ismi

Daha fazla ayrıntı için 2.soruya bakınız.

=DÜŞEYARA(MAK(D8:D25);D8:J25;7;0)

13-)En yüksek puan alan 3.takımın ismi

En yüksek puan alan 3.takımı bulmak için öncelikle (BÜYÜK(I8:I25;3) bu fonksiyonla puan tablosundaki en büyük 3.değeri buluyoruz. burada 3. en yüksek puan 47 yi bulduktan sonra diğer sorularda olduğu gibi bu değere ait ismi düşeyara fonksiyonu ile buluyoruz.

=DÜŞEYARA(BÜYÜK(I8:I25;3);I8:J25;2;0)

14-)En düşük puan alan 2.takımın ismi

13.sorunun çözümünün benzeri burada (KÜÇÜK(I8:I25;2) fonskiyonu ile en düşük puan alan 2.takımın puanını buluyoruz. daha sonra düşeyara ile takım ismine ulaşıyoruz.

=DÜŞEYARA(KÜÇÜK(I8:I25;2);I8:J25;2;0)

15-)Averajı artı olan takımların sayısı

Eğersay fonksiyonu ile averaj sütununda >0 olanları saydırıyoruz.

=EĞERSAY(H8:H25;”>0″)

 

54 defa okundu.

Bir Cevap Yazın

E-posta hesabınız yayımlanmayacak. Gerekli alanlar * ile işaretlenmişlerdir